WPBakery Page Builder 5.4.5?

  • Resolved
    Posted in: Highend WP Theme  

  • Customer
    JohnArmhammer
    December 5, 2017 at 4:01 pm #120726

    Merry Christmas!

    I need to update my Highend WP site. Is WPBakery 5.4.5 compatible with WP 4.9.1?

    Regards,
    JA

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.