WPBakery Page Builder Required?

  • In Progress
    Posted in: Highend WP Theme  

  • Customer
    draney
    September 12, 2018 at 1:55 pm #130688

    I took over a website using the Highend theme. The theme says WPBakery is required, but another page builder was installed and all content was created using it. Nothing has been created with WPBakery. Now I have a notice that WPBakery needs an update which requires a license. Can I just disable the WPBakery plugin? Is there a way to turn off the “required” notice? I don’t see why we even need it to be installed.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.