Required to upgrade website to 6.1.0 PHP

  • In Progress
    Posted in: Highend WP Theme  
  • Customer
    Riles
    April 6, 2021 at 1:03 pm #153621

    Hello Tech Support,

    I am required to upgrade my website to 6.1.0 PHP to upgrade the plugin EWWW TMAGE OPTIMIZER. I have attached a screenshot for your review.

    Thank you,
    Riley

    Attachments:
    You must be logged in to view attached files.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.