Is someone going to help me resolve this?????

  • In Progress
    Posted in: Highend WP Theme  

  • Customer
    Vickie
    August 12, 2017 at 3:44 am #115198

    I need help resolving this issue and since no one got back to me today…. I am copying my last two messages to get some help resolving this issue…I am up to 4 days with the same layer issue… my site is vickiehelm.com…

    That didn’t work…. Give me a break…. I just purchased this theme… it isn’t even 3 days old….it won’t let me update it from the theme site…I would have done that already… it has to be updated from your end because the theme says “if you got this pluggin with a theme purchase…we have to contact you to update it…..

    Here is the message after doing your suggestion:
    Revolution Slider Error: Slider with alias home-default-slider not found.
    Maybe you mean: ‘blog-slider’ or ‘home-slider’ or ‘about_slider’ or ‘home_slider’

    it says it wants a purchase code… which we don’t get when we purchase it from you….

    Please don’t give me any of the “Try this” stuff on a new purchase…

    REPLY

    Posts: 42

    Vickie
    AUGUST 11, 2017 AT 2:37 PM #115170
    Below is what the update file reads…. http://www.vickiehelm.com

    The update process is starting. This process may take a while on some hosts, so please be patient.

    Enabling Maintenance mode…

    Updating Plugin LayerSlider WP (1/1)

    An error occurred while updating LayerSlider WP: Update package not available.
    Disabling Maintenance mode…<strong/>

    All updates have been completed.

    Return to Plugins page | Return to WordPress Updates page

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.