Highend 3.7 incompatible with previous versions

  • In Progress
    Posted in: Highend WP Theme  
  • Customer
    rlyftogt
    January 13, 2021 at 10:07 pm #152188

    Upgrading to 3.7.1 breaks my website (I’ve had to rollback).
    I have a child theme of Highend which refers to function hb_options.
    This function is in functions.php of 3.6.15 (and all previous versions) and is used extensively throughout 3.6.15 (>300 times), however it has completely gone in 3.7.1.

    I’ve tried to find an equivalent function, in an attempt to fix my website by find/replace all occurrences of hb_options in my Child Theme with an equivalent, but comparing functions.php from 3.6.15 to 3.7.1 they are massively different.

    So I don’t think there is a clear upgrade path for me to 3.7.1 (and perhaps many others).
    At least not without a significant code rewrite.

    Please can you provide advice on how I can upgrade my site, as I would like to always have the latest version of Highend.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.