Excerpt Setting

  • Resolved
    Posted in: Highend WP Theme  

  • Customer
    October 10, 2018 at 6:35 pm #131602

    When I set the Excerpt length setting to 15 under blog settings, I noticed it isn’t doing any changes to the posts. It is still showing more than 15 word counts. How can I fix this?

    Thank you,


    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.