Could Not Connect to the WordPress Rest API

  • In Progress
    Posted in: Highend WP Theme  
  • Customer
    Camill5
    October 20, 2020 at 5:29 pm #150461

    Hello,

    I’ve been having problems with this error on my site using the SG Optimizer which is a plugin by my hosting service. I’ve checked with my hosting service and they suggested a plugin or theme error. I’ve also checked with Wordfence and no issue there. So I checked all the plugins and it turns out it’s the Highend Theme. The error message reads:

    Could not connect to the WordPress Rest API. Either a security plugin, custom function or rules in your .htaccess file is preventing the WordPress Rest API from working properly. DG Optimizer is using it to store its options and other functionalities so please make sure it works properly.

    I checked the minor coding for color and fonts and my google tracker and the issue still shows even when I deleted the coding (which is placed in the Highend general settings and custom settings. I installed a test theme and the issue is gone. So it seems that Highend is generating this error and interruption.

    Is there something I can do to correct this from the theme? Please advise.

    Thank you.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.