How to update plugins in Highend theme?


  • Customer
    cornel7890
    January 10, 2015 at 5:20 pm #23038

    I get the following message when I login to my Highend WordPress theme:

    “The following plugins need to be updated to their latest version to ensure maximum compatibility with this theme: LayerSlider WP, Revolution Slider and Visual Composer – Live Drag & Drop Page Builder.”

    I can’t find out where to update these plugins. For example, the Revolution Slider requires an update file to be uploaded to update the Revolution Slider, but I haven’t been sent the update file. Please help…

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.